Support » Plugin: AMP » Does this plugin work with my theme?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Pascal Birchler

    (@swissspidy)

    Hi there

    Please have a look at https://amp-wp.org/ecosystem/themes/ for a list of themes that are known to be AMP compatible.

    The list is not complete though, so it is possible that your theme is compatible too. If not, we offer some guidance at https://amp-wp.org/documentation/getting-started/ on how to identify and resolve any issues you might encounter.

    Hope that helps!

    craigstanfield

    (@craigstanfield)

    Hi Folks, I’d like to chip in on this, all the themese we do in my company are amp compatible. All our themes use foundation but imo it’s harder to design a theme that won’t work with amp than one that will. Some of our themes go back 5+ years and had no issue converting to amp. The menu seems to be the major issue but one or other of the solutions recommended by the developer will solve any issues.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.