Support » Plugin: WP Downgrade | Specific Core Version » Does this plugin word with WordPress 5.0 -> 4.9.8?

  • Resolved Salvatore

    (@scapolupogmailcom)


    WP 5.0 is not working at all, for now. Is this plugin tested and working for this circumstance? Thank you in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Anyone, does it?

    I need it too!

    I just downgraded a WP 5.02 site to 4.9.9 with no issues. Note that I did it in a testing environment. It’s very important to take precautions before trying anything as drastic as this, so please BACKUP everything, including the Database. There are a few plugins available for backing things up, I used the Duplicator plugin. I was then managed to upgrade back to WP 5.02, again, just to test this plugin.

    Plugin Author Reisetiger

    (@reisetiger)

    Yes, the plugin works with all current 5x versions. But nick is absolutely right, you should always have a backup first.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Does this plugin word with WordPress 5.0 -> 4.9.8?’ is closed to new replies.