Support » Plugin: Social Share Icons & Social Share Buttons » Does This Plugin Support Amp?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author socialdude

    (@socialdude)

    Thanks for your question. We haven’t looked into AMP yet. What is required so that it is AMP compatible?

    guddu1710

    (@guddu1710)

    Amp does not support JavaScript and any third party CSS
    You can watch this four minute video To know more.
    Thanks!!!

    Plugin Author socialdude

    (@socialdude)

    Ok thank you, we’ll have a look.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Does This Plugin Support Amp?’ is closed to new replies.