WordPress.org

Forums

TinyMCE Advanced
Does the latest version of TinyMCE Advanced work with BBpress? (3 posts)

  1. Starejosel
    Member
    Posted 2 years ago #

    I am actually still using WP 3.4.2, because I am afraid of compatibility issues and want to make sure I don't break everything when I upgrade to 3.5; does anyone know if this plugin still works with BBpress?

    Thanks!

    http://wordpress.org/extend/plugins/tinymce-advanced/

  2. scal3x
    Member
    Posted 2 years ago #

    BBpress compatibility would be awesome! I running WordPress 3.5 & bbPress 2.2.3 and it's not working. Only works in back-end. :(

  3. AllenPayne
    Member
    Posted 2 years ago #

    Same problem here. It works in back-end but not in bbpress. The visual editor shows up but all the formatting and images is lost after submission. Any ideas how to fix this issue? I really need to find a solution fast.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic