Support » Plugin: iThemes Security (formerly Better WP Security) » Does Security Plugin Support PHP7.0?

  • anblik

    (@anblik)


    I have installed Itheme Security Latest Plugin in our site and found that it throws errors whenever I switch PHP to 7.0. I hosted my site in SiteGround.

    In Frontend the Error is:
    Internal Server Error. The server encountered an internal error or misconfiguration and was unable to complete your request.

    In Backend Admin Dashboard the Error is:
    White Blank Screen.

    PHP Version: 7.0
    MySQL Version:
    MySQL Server Version which is Server version: 5.6.31
    MySQLi Client Version: Client API library version 5.5.32

    Can you help me on this please?

Viewing 1 replies (of 1 total)
  • Gerroald

    (@gerroald)

    Hi,

    Can you set WP_DEBUG to true and see if there’s an error on the blank screen?

    Can you also make sure you’re using the most current version?

    Thanks,

    Gerroald

Viewing 1 replies (of 1 total)
  • The topic ‘Does Security Plugin Support PHP7.0?’ is closed to new replies.