Support » Plugin: AMP Supremacy » Does Plugin work with iFrame themes?

  • yieldway

    (@yieldway)


    Hello,

    from what I read it seems that AMP Supremacy plugin is a great tool but before installing it, I would like to know if it will work on a WP website that uses Divi Theme which uses iFrames?

    I discovered that AMP doesn’t work with iFrames but it seems that there are iframe tag codings to add to make it work, so I was wondering if AMP Supremacy could be the solution …

  • The topic ‘Does Plugin work with iFrame themes?’ is closed to new replies.