• I’ve emailed support – ever since installing the version several weeks back – it worked, then stopped working and never has since it was updated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Why didn’t you try to contact the plugin’s author about this by posting a topic in the plugin’s dedicated sub-forum?
    Try reviewing:
    http://pippinsplugins.com/how-to-leave-a-good-bad-review/
    http://chrislema.com/theres-wrong-way-give-plugin-feedback-wordpress-org/

    I DID reach out to the author – via the link they provide “Need help? Contact us”

    And the plugin’s dedicated sub-forum?

    Hi rhythmdoctor –

    First off, I’m sorry the plugin broke for you during a recent update and that we didn’t resolve your problem for you.

    What email did you send in a support ticket to?

    I want to make sure your support ticket didn’t miss our support system, because if that’s the case, we may be missing other support tickets too.

    We’ve been working really hard to try and solve all our support tickets and I’m sorry we did a bad job here. If you’d let us, we’d love to get this resolved so you can experience what LeadIn has to offer and rate the plugin on how it’s supposed to be working.

    My direct email is andy@leadin.com. If you send me an email with your website address I’ll work on this first thing in the morning.

    Hi rhythmdoctor –

    I wanted to follow up to see if I can help you get the plugin working again.

    My personal email is andy@leadin.com. If you let me know what email you emailed us from I can help you resolve this ticket. Sorry once again about the issues and I’d love to help you get them fixed.

    Thanks,
    – Andy

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Does Nothing’ is closed to new replies.