Support » Plugin: W3 Total Cache » Does not work with WP 4.7

  • Unfortunately after using this plugin for more than 4 years I have decided to delete this plugin because no update has been provided to make it compatible with WP 4.7

Viewing 1 replies (of 1 total)
  • This is where WordPress fails us…one plug-in developer falls off the radar, and the wheels come off the cart…

Viewing 1 replies (of 1 total)
  • The topic ‘Does not work with WP 4.7’ is closed to new replies.