Support » Plugins and Hacks » does not work with WP 3.7.1

does not work with WP 3.7.1

  • People List does not work with WP 3.71

    – go to Settings -> People List
    – select list to work from
    – try to drag name from left column to right column (make active)

    RESULTS: can’t drag
    I’ve tried this on Mac using both Safari and Chrome. Cannot get any cards to drag to the right column. Instead, the interface starts creating rows of blank areas below the columns (gray boxes)


Viewing 13 replies - 1 through 13 (of 13 total)
  • I am having the same problem on my Mac using firefox.

    As a follow-up, I’ve also checked to see that it is not a conflict with other plugins, so I tried it alone, and it still doesn’t work. I even checked the database to see if short term, I could make some entries manually, but see that it is serialized. So at this point, the people list plugin is unusable.

    Hoping to get some ideas soon as to a possible fix.

    same here.
    Bug: drag and drop not working when attemptng “Available People” list to “selected people” to list.

    WP 3.7.1

    Same here: WP 3.8

    The problem has to do with incompatible versions jQuery UI, what I did to solve the problem was to edit the people-lists.php and comment out line 334 (the line that includes jQuery UI).

    Hopefully that will help someone else too until the author updates the plugin.

    @wigggin – it helps!! Thank you!! 🙂

    @wiggin: had to edit a list before the new year starts and you just saved my day. Thanks! 🙂

    I’m using 3.8 and commented out that line and the plugin broke. So obviously I commented too much. 🙂

    Do you take out this entire function?

    function people_list_options_init_script(){
    	wp_enqueue_script('people-lists-jquery-sortable', plugins_url('/people-lists/js/jquery-ui.min.js'), array('jquery','jquery-ui-tabs','jquery-ui-sortable'));
    	wp_enqueue_script('people-lists', plugins_url('/people-lists/js/people-lists.js'), array('jquery','jquery-ui-tabs','jquery-ui-sortable'));

    Answering my own question it’s just the

    wp_enqueue_script('people-lists-jquery-sortable', plugins_url('/people-lists/js/jquery-ui.min.js'), array('jquery','jquery-ui-tabs','jquery-ui-sortable'));

    line that needs to be removed not the entire function that the line is in.

    Just wanted to say THANK YOU to everyone here who contributed to the solution! We ended up using @dgreene423‘s most recent response and it worked perfectly!

    yep, works

    Anyone contacted the dev about taking over development of this plugin or anything like that?



    Forum Moderator

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic.

    I am now closing this 6 month old topic as it references an older version of WordPress.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘does not work with WP 3.7.1’ is closed to new replies.