WordPress.org

Support

Support » Reviews » WordPress MU Domain Mapping » Work great with WP 3.6.1

Work great with WP 3.6.1

  • I had some problems with my WP3.6 site.
    I install this plugin with a fresh WP3.6.1.
    It works perfectly.
    Thank you so much!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Work great with WP 3.6.1’ is closed to new replies.
Skip to toolbar