Support » Plugin: Easy Content Templates » Does not work with WordPress 5

Viewing 1 replies (of 1 total)
  • +1 would really like to know if there’s a workaround and if the plugin will be updated for WP5. Thanks in advance…

Viewing 1 replies (of 1 total)
  • The topic ‘Does not work with WordPress 5’ is closed to new replies.