Support » Plugin: ActiveCampaign - Forms, Site Tracking, Live Chat » Does not work with WordPress 5

  • This doesn’t work with WordPress 5 and the Gutenberg editor. It’s abandonware at the moment. You can’t add forms to your site anymore.

  • The topic ‘Does not work with WordPress 5’ is closed to new replies.