Support » Plugin: Post Type Switcher » Does not work with WordPress 5.1

Viewing 1 replies (of 1 total)
  • Curious – haven’t tested myself in 5.1 yet.

    Can you be more specific? What steps you perform to switch from what to what, at what point it fails and if there are any error messages?

Viewing 1 replies (of 1 total)
  • The topic ‘Does not work with WordPress 5.1’ is closed to new replies.