Support » Plugin: Flexible Shipping for WooCommerce » Does not work with WooCommerece 3.0+

  • Resolved somesmart

    (@somesmart)



    Would love to try the plugin but it doesn’t work with the current version of WooCommerce

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Does not work with WooCommerece 3.0+’ is closed to new replies.