Support » Plugin: Conditional Widgets » Does not work with WooCommerce and Support is bad

  • Its currently not compatible with WooCommerce and a post that was made a month ago by someone regarding this was completely ignored. Seems the developer doesn’t care about compatibility.

  • The topic ‘Does not work with WooCommerce and Support is bad’ is closed to new replies.