Support » Plugin: WooCommerce Email Validation » Does not work with WooCommerce 3.0

  • Resolved ponies_unicorns

    (@ponies_unicorns)


    Updating to WooCommerce 3.0 breaks this plugin. Email addresses do not validate as matched even though they are. This blocks all orders from being placed and is a serious issue.

    Had to disable for now, but I really like this plugin. Is it still being supported/updated?

Viewing 3 replies - 16 through 18 (of 18 total)
Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Does not work with WooCommerce 3.0’ is closed to new replies.