Support » Plugin: AMP » Does not work with woocommerce!

Viewing 1 replies (of 1 total)
  • Plugin Support Milind More

    (@milindmore22)

    Hello @selvatur

    Thank you for adding your opinion, The AMP is a web component framework, The Woocommece plugin needs to adopt the AMP framework and make changes so that it can work with AMP.

    There are plugins that adopted AMP in their code we marked those plugins on plugin installation page by adding a filter eg: The BigCommerce has adopted AMP you can try that plugin for e-commerce store

    We as AMP plugins can not make every other third-party plugin’s AMP compatible as that is practically impossible to make 50K+ plugins available on WordPress repo AMP compatible.

    the AMP plugin provides a way to make serve your site as AMP pages, it’s not AMP plugin’s job to implement AMP compatibility in WooCommerce.

    Instead of posting an unfair review, we recommend opening a support topic with us so we can guide you on how to make WooCommerce work on AMP pages

    Hoping to see you on the support forums!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.