Support » Plugin: WPJM Schema » Does not work with popular “Plugin Organizer” plugin.

  • Great plugin. It works well on one of my sites but not another. I narrowed it down to a plugin compatibility issue.

    I have been using a popular plugin called “Plugin Organizer” for many years and unfortunately your plugin doesn’t appear compatible with it, which I use for my larger site. When I enable your plugin it immediately crashes the site to a 500 error. Do you have any idea why this might be occurring, and if so, any idea how I can fix it?

    Best Regards,

    Mark

  • The topic ‘Does not work with popular “Plugin Organizer” plugin.’ is closed to new replies.