Support » Plugin: GPS MAP Widget » Does not work with php7

  • No response on support forum and does not work with php 7.

    To bad, I really like the plugin.

    There was a problem with the notification, Jordan is looking at the plugin again and is fixing the problem. Great plugin and dev!

    • This topic was modified 2 years, 4 months ago by  brandjuh.
    • This topic was modified 2 years, 4 months ago by  brandjuh.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author jondor

    (@jondor)

    There’s a support forum here? Never noticed such a thing.. or got any notification that there was someone trying to get support. As wordpress.com knows how to find me for every other issue this supprises me, but there you have it.. Actually the only reason I noticed this reaction was due to your star (one or five doesn’t matter, but it shows up in my plugin response widget. You were the second in as many years.. )

    As for php7. if I ever get a server which supports it of find time to install such a beast on a virtualbox, I’m sure I can fix whatever issues there are. Regretfully I don’t have access to WP using php7.

    Plugin Author jondor

    (@jondor)

    And in the end, php7 wasn’t the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does not work with php7’ is closed to new replies.