Support » Plugin: WP Multi Network » Does not work with PHP 7.3

  • Not sure what the problem is but I have confirmed that this plugin is no longer working if you upgrade to PHP 7.3.

    It works fine under PHP 7.2 so I’m not sure what needs to be done to update the plugin to work with 7.3 but I’d like to help if I can by either hiring a developer to update it or by sponsoring the current developers. I’ve been learning PHP for some years now but I’m like a 3rd grader, and lack the time to learn faster.

    I have used this plugin for several years and now have a system with two dozen networks and over 100 sites and will soon be adding at least 20 to 30 more networks which will hopefully take on lives of their own with unlimited subsites…

    Please reach out to me as soon as you’re able to process your desire or interest in committing some bandwidth to this.

    FWIW, this is probably the most brilliant plugin ever developed for the WP community!

    Looking forward to your reply soon!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does not work with PHP 7.3’ is closed to new replies.