Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Does Not Work With PHP 7.1

  • Warning: Parameter 2 to M_DataMapper::set_custom_wp_query_where() expected to be a reference, value given in /home/mysite/public_html/wp-includes/class-wp-hook.php on line 298

Viewing 1 replies (of 1 total)
  • Plugin Author photocrati

    (@photocrati)

    @nevis-1 – Sorry to see you are having this issue, fortunately warnings (although frustrating and inconvenience) should still allow the plugin to continue working as expected. We are tracking all of these reports and will try to get them addressed as soon as we can … the only work-around we are currently aware of is to roll back to PHP 7.0.x

    Thanks!

    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘Does Not Work With PHP 7.1’ is closed to new replies.