WordPress.org

Forums

WordPress Importer
Does not work with PHP 5.4 (2 posts)

  1. onnawebdesign
    Member
    Posted 2 years ago #

    Stopped working when I upgraded my server to PHP 5.4

  2. sszelei
    Member
    Posted 2 years ago #

    starting in php 5.4 the call to mysql_connect() was depricated. WordPress is not keeping up with the advances in PHP and MySQL. They are over 2 years behind.
    http://www.php.net/mysql_connect

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.