Support » Plugin: Smush Image Compression and Optimization » Does not work with MU and WordPress MU Domain Mapping

  • Produces errors like these:

    Processing comp_musikarche-logo-2…
    — [original] 1133 x 641: ERROR: http://staging.netzverwaltung.veryExample.org/wp-content/uploads/sites/3/2014/01/comp_musikarche-logo1.jpg must be within the website home URL (http://www.veryExample.org)
    — [thumbnail] 150 x 150: ERROR: http://staging.netzverwaltung.veryExample.org/wp-content/uploads/sites/3/2014/01/comp_musikarche-logo1-150x150.jpg must be within the website home URL (http://www.veryExample.org)
    — [medium] 300 x 169: ERROR: http://staging.netzverwaltung.veryExample.org/wp-content/uploads/sites/3/2014/01/comp_musikarche-logo1-300x169.jpg must be within the website home URL (http://www.veryExample.org)
    — [large] 1024 x 579: ERROR: http://staging.netzverwaltung.veryExample.org/wp-content/uploads/sites/3/2014/01/comp_musikarche-logo1-1024x579.jpg must be within the website home URL (http://www.veryExample.org)
    — [preview64x64] 64 x 64: ERROR: http://staging.netzverwaltung.veryExample.org/wp-content/uploads/sites/3/2014/01/comp_musikarche-logo1-64x64.jpg must be within the website home URL (http://www.veryExample.org)
Viewing 1 replies (of 1 total)
  • David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @habakuk,

    Sorry we missed this previously but that error message displays because by default, the plugin enforces that the image URL is the same domain as the home.

    You can simply untick the “Enforce image URL is same as Home” option at Settings > Media

    We’d love it if you’d give the plugin another go with that in mind. 🙂 We’ll be here to help!

Viewing 1 replies (of 1 total)
  • The topic ‘Does not work with MU and WordPress MU Domain Mapping’ is closed to new replies.