Viewing 15 replies - 1 through 15 (of 15 total)
  • Hi @yetiyeti,

    I just installed Graphene on our test blog, and out-of-the-box, our plugin is fully compatible with this theme. Have you checked for plugin conflicts? This is easily accomplished by deactivating all plugins other than Shareaholic (clear all caches in any caching plugins before deactivating them), emptying your browser cache, reloading one of the posts on your site and checking for this problem again.

    If all plugins are deactivated and you are still running into the problem, you can check whether the issue is related to your theme by switching to Twenty Ten momentarily. If this does correct the problem, have you made any custom modifications to Graphene, like embedding JS?

    I’d love to take a closer look at your site if possible. Thanks!

    I will try your directions, if it will not work, then I will change the theme to Graphene for some time and then give you the link.

    Or, whatever, grab it now I will first change to graphene and try turning the plugins off. If it will/won’t work, I will post another time here.

    Thanks for the reply, and wish me luck!

    Everything down, still not working, I leave the site in the “everything off state” for a while. Good luck in bug hunting.

    But I will have to revert the changes in 50 minutes, so please, look for what you need to, and give me a sign when you are done.

    And thank you VERY much for help.

    And btw. @c Reign, the problem is somewhere in the template, both Suffusion and Twenty Ten work more than fine

    Hi YetiYeti,

    I apologize that you had to wait for a response. I wasn’t notified of your follow up comments immediately.

    Right now, I’m taking a closer look at Graphene to see if I can create a condition of incompatibility so that the problem is pinpointed as your site is currently switched to Suffusion.

    So that I can test in a similar environment, may I have your web browser and operating system details, please? Thanks!

    Also, is the problem present on ALL pages where you have enabled the buttons or only on certain pages?

    Google Chrome 28, Windows 7 Profesional, only my main page when the “read more” button is present.

    When I have the button and the shareholic “sexy” buttons, then Shareholic works, while the “read more” button does not. I changed the theme for a while so you can check it out

    I’ve tested a few different options in the theme, but still haven’t been able to reproduce the problem while in Chrome (Win8).

    I have a few questions…

    Under Graphene Theme Options > Display, do you have anything entered in the Custom CSS box?

    Under Advanced Options, do you have anything entered in the Custom <head> Tags box?

    And what’s visible under Move generated CSS?

    Do you have Show social sharing button enabled under General > Social Sharing Buttons?

    Is Adsense enabled? General > Adsense Options

    Custom CSS – none
    Custom <head> tags – none
    Move generated CSS DESELECTED, the window shows a wall of text
    Social Sharing Buttons – disabled
    Adsense – disabled.

    I think I have an idea where is the failure, but I got no clue how to fix it. This “container” thingy goes over the button on my site, and makes it unclickable. Any idea how to change it’s size?

    Making it go a little below the button would also work wonders…

    I’m never catching your responses on time–sorry about that. Thank you for the pastebin segment. Before working directly with this information, I’d like us to try something; from your screenshot, it seems that your Read More button is using a float, which is removing it from the general flow of the page and causing our buttons to immediately follow your content, instead of the Read More button. I hope that explanation made sense.

    See if adding this CSS into your Custom CSS box fixes the problem:

    div.shareaholic-canvas {clear:both;}

    Apply the change, clear your browser cache, and check your site again. Let me know if this works 🙂

    I somewhat understood what you had wrote, but still.. I just listened to your advice, and it works. Case solved, thanks to your skills 🙂 Thank you 🙂

    Yay! Glad to hear it!
    Thank you for your patience and helpfulness 🙂
    Best wishes to you and you blog!

    Move generated CSS DESELECTED, the window shows a wall of text

    FYI: The theme generates this code based on the theme options you have selected.

    This code gets added to the top of every page served. To improve performance, you can copy and paste this code into a child theme stylesheet, which will then only get served once. Ticking the box marked “Move generated CSS” means that this code does not get added to the top of every page, but leaves these options available to you should you want to tweak your modifications further.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Does not work with Graphene theme’ is closed to new replies.