Support » Plugin: Sabre » does not work with current wordpress version

  • I get registration errors from Sabre with newest WordPress version.. it’s not ready for prime time

  • The topic ‘does not work with current wordpress version’ is closed to new replies.