Support » Plugin: AMP » DOES Work With Claimed Updates

  • Once I got help figuring out that if you run Yoast there is an extra step needed the plugin functions beautifully. THIS is what we were waiting for. Great job guys!!!!!!!

    • This topic was modified 3 years, 8 months ago by guardian88.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    Have you enabled Page support in the AMP > General admin screen? If your pages use custom templates you’ll need to opt-in on a page-by-page basis as well. You can find a new AMP Enabled/Disabled toggle in the Publish metabox for a given post/page. The opt-in nature is to prevent a plugin update from causing pages from being displayed in AMP when they aren’t going to render properly. In particular, if you have custom page templates in your theme then currently you’d need to implement the same custom templates in AMP.

    In any case, if you can share more details about what specifically isn’t working and how to reproduce the problem then this would help identify what needs to be done.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    You’ve found the review link, perhaps you want to open a support topic?

    https://wordpress.org/support/plugin/amp/#new-post

    Using reviews this way isn’t really cool.

    Thread Starter guardian88

    (@guardian88)

    Yes i’ve opted in on all pages on the admin panel. Reset the permalinks as discussed, flushed the cache etc. On all the pages, products etc the “amp” is set to enable but nothing is working. As an example my site has amp enabled (all options checked in the admin) and each page, post, product etc has been double checked to have the amp enabled. Yet when tested or even a manual /amp link put in nothing comes up.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘DOES Work With Claimed Updates’ is closed to new replies.