WordPress.org

Forums

SI CAPTCHA Anti-Spam
[resolved] Does not work with BuddyPress 1.9 (3 posts)

  1. Robert
    Member
    Posted 1 year ago #

    Hello,

    Just an FYI - I'm running BP 1.9 - bleeding release - the production release is due any day - and this plugin does not work with that release of BuddyPress.

    Works great on 1.8.1!!!

    http://wordpress.org/plugins/si-captcha-for-wordpress/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Can you tell me what part does not work?
    Is there errors? what do the errors say?

  3. Robert
    Member
    Posted 1 year ago #

    Hey Mike,

    I removed 1.9 - just until the official release - but what happened was the "captcha" box just wasn't there.

    If I de-activated 1.9 - just running 1.8.1 - no problems, it was great, there was the captcha. But once I activated 1.9 the captcha disappeared.

    So it sounds more like a BP 1.9 issue and nothing wrong with the plugin. But I thought you'd want to know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SI CAPTCHA Anti-Spam
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.