Support » Plugin: Ad Injection » Does not work with 4.3 anymore

  • Does give a
    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct()

    on all of my pages. Please fix this asap.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m getting the same error… please someone fix this or reply to this post so we can fix the issue! I have a WordPress web site that has this error code all over it. I have tried deactivating the installed plugins but can’t seem to find where the problem lies.

    This is the error I’m seeing:
    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct()

    AMIR

    (@arabicman)

    me also getting the same error .
    can you please fix it.. your plugin is much better from all the new plugins here , please fix it as soon as you can and thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does not work with 4.3 anymore’ is closed to new replies.