Support » Plugin: Simple Like Page Plugin » Does not work with 4.8

Viewing 1 replies (of 1 total)
  • Plugin Contributor topdevs.net

    (@topdevs)

    Hi Jac,

    It should work just fine with the 4.8. We are not experiencing any issues across multiple WordPress 4.8 installs. Can you be more specific on what exactly not working?

Viewing 1 replies (of 1 total)
  • The topic ‘Does not work with 4.8’ is closed to new replies.