WordPress.org

Support

Support » Plugins and Hacks » Does not work with 3.8

Does not work with 3.8

Viewing 12 replies - 1 through 12 (of 12 total)
  • hello

    Yes there some problems to import with WP 3.8
    And anther one : the uptdate tot translate is coming back always even if we ask update

    Hope it will be solve soon 🙂

    I imported to 3.8 successfully. May be issue with other plugins?

    Upon activating the plugin in WP v 3.8, I get the following errors:

    Strict standards: Redefining already defined constructor for class WXR_Parser_Regex in C:\Users\js40461\Dropbox\Development\design\themer\wp-content\plugins\wordpress-importer\parsers.php on line 408

    Strict standards: Declaration of WP_Import::bump_request_timeout() should be compatible with WP_Importer::bump_request_timeout($val) in C:\Users\js40461\Dropbox\Development\design\themer\wp-content\plugins\wordpress-importer\wordpress-importer.php on line 38

    Hi.
    I’ve exactly the same problem that @socialmgtech has reported which is annoying, but I was able to import some files.

    Let me know if I can help you more 😉

    Cump’s

    I found a solution for a similar problem by adding php_flag display_errors Off to my .htaccess file I also had to add php_value max_execution_time 259200 but i think this was related to a different issue.

    I had the same problem as @socialmgtech and @b_garcia for a different application that runs on php and mysql the same as wordpress, it is called vtiger. when i installed it, it would show a bunch of error warnings as described in socialmgtechs post.

    i found out that these are just error warnings and are referring to php code that isn’t needed, but this doesn’t impact the functionality.

    all I needed to do was set php_flag display_errors Off, i didnt have access to my php.ini file so i put this line of code in my .htaccess file and this stopped the warnings and errors from displaying, which then allowed vtiger to render in the browser as normal. and it functions as normal.

    I assume the same can be said for WordPress, however i will note that i did not have these issues with WordPress, but i did with vtiger, and they are both installed on the same shared server hosting account, in separate folders.

    Julian

    I think it would be an acceptable Solution just simply switch off the Display of error messages! isn’t it?!

    Is there any other solution available or an Update at the horizon viewable?

    ps.:
    Sorry for my lousy english 😉

    My posts import to Tumblr, but my images don’t show up in the home screen in Tumblr even after entering my username and password. Is this an issue with anyone? I’m also seeing this command at the top of my dashboard:
    Tumble Warning Please add your Tumblr email and password to the top of wp-plugins/tumble/tumble.php

    But I’m not a coder-and I can’t find this line anywhere in my CSS and am completely lost with the Editor. I’m all upgraded to 3.8 and it’s a self-hosted site.

    @mzthang

    You should post that problem in the relevant forum, this is for the WordPress importer, i believe you are after the tumblr importer

    Tumblr importer support –
    http://wordpress.org/support/plugin/tumblr-importer

    WordPress importer support – http://wordpress.org/support/plugin/wordpress-importer

    I am trying to used the importer to import my wordpress.com file and it when i select the file and click import nothing happens.. no messages or anything.. What could be the issue?

    I am trying to go from my wordpress.com to wordpress.org on GoDaddy.. i have my own domain so have not switched where the domain points yet as cannot import the file on the control panel for wordpress.org

    Any help would be gratefully received.

    esmi

    @esmi

    Forum Moderator

    @excitemental: If you require assistance then, as per the Forum Welcome, please post your own topic.

    Hi
    I sugest to all users who had problems importing XML files into WP3.8 and above to check PHP version on server – it should be 5.3.

    worked for me after a big headache ..
    PEACE.

    People like me don’t provide premium plugins with support for nothing. Working with data isn’t simple unless the tool for the job is created for your specific data set.

    These plugins designed to accept any file and source can be complex.

    Also it doesn’t help when so many people refuse to upgrade to PHP 5.3 even when they are told PHP 5.6 is being worked on. I have a post in the CSV 2 POST forum on this site asking people to update their PHP and a warning in my plugin. It is possible version 8.0.0 will work with 5.2 but no promises. That is out soon.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Does not work with 3.8’ is closed to new replies.