WordPress.org

Support

Support » Plugins and Hacks » Acunetix Secure WordPress » [Resolved] Does not work with 3.2.1

[Resolved] Does not work with 3.2.1

  • Just did an updgrade and the entire website shut down including the admin area. Had to re-upload an older version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Philip Arthur Moore

    @philiparthurmoore

    Volunteer Moderator

    Same here. Here are the activation errors I’m receiving:

    Warning: require_once(inc/json.php) [function.require-once]: failed to open stream: No such file or directory in secure-wordpress.php on line 105
    
    Fatal error: require_once() [function.require]: Failed opening required 'inc/json.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in secure-wordpress.php on line 105

    Hi,

    First of all we are really sorry for the inconvenience caused with this plugin update.

    We already uploaded a fixed version of the plugin which can be downloaded from: http://downloads.wordpress.org/plugin/secure-wordpress.2.0.3.zip.

    If you have problems accessing your blog because of the plugin update, simply login via FTP or your host’s control panel and delete the plugin directory. The default plugin directory can be found in /wp-content/plugins/ WordPress sub directory.

    While hoping you find this plugin useful, feel free to post any queries or suggestions you might have on the WebsiteDefender forums; http://www.websitedefender.com/forums.

    Looking forward to hearing from you.

    Regards,
    Robert Abela
    Technical Manager – WebsiteDefender

    Philip Arthur Moore

    @philiparthurmoore

    Volunteer Moderator

    Thank you very much Robert. All is working well now.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Does not work with 3.2.1’ is closed to new replies.
Skip to toolbar