Support » Plugin: GDPR Cookie Compliance (CCPA, PIPEDA ready) » does not work The “Adjust settings” button

  • Resolved Varonblu

    (@somosbrujas)


    Hello, I have the following problem with GDPR Cookie Compliance does not work The “Adjust the configuration” button, I have disabled all the plugins to check for any incompatibility and it is not solved, the plugin is updated to the latest version, I have put the same plugin in others websites with the same template and almost the same plugin and being on the same server and it works without problems:
    Page with the plugin error “Adjust configuration”: https: //ruthmontenegro.com/
    Page without error in the plugin “Adjust the configuration”: https://www.tarotistasvidentes.es/

    I have checked and the only thing I found on this topic is this: https://support.mooveagency.com/topic/iframe-blocker-adjust-your-settings-button-not-working/

    I hope you can help me solve this specific problem on this website.

    Regards

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Moove Agency

    (@mooveagency)

    Hi @somosbrujas,

    Thanks for using our plugins.

    We just checked your site, and the “Adjust” link is working on your site. Is the issue still persists?
    Could you please provide more details about what is the issue on your end?

    Thanks

    Varonblu

    (@somosbrujas)

    Hello, I have recorded a video with several browsers, Chrome, Mozilla, Edge, Opera and in all of them I try the cookie bar and the configuration button does not work, also in Samsung S6 edge phones the configuration option does not work, in which browser have you tried to work?

    Video: https://www.screenpresso.com/=couic

    Un Saludo

    Plugin Author Moove Agency

    (@mooveagency)

    Hi Saludo,

    Thanks for your video.
    Last time we have checked in Chrome and it was no console errors and the ADJUST button just worked fine in our end.
    Now we have checked again, and you are right, the ADJUST button is not working and you have some console errors.

    In order to fix the issue, please check the CDN URL in GDPR Cookie Compliance -> Branding (tab) -> CDN Base URL (field). The value should be empty, currently, it seems the value is 1 in your site and this is the reason why the ADJUST button doesn’t work.

    Hope this helps

    Varonblu

    (@somosbrujas)

    Ok, gracias

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.