Support » Plugin: WP Downgrade | Specific Core Version » Does not work so far

  • 22carol

    (@22carol)


    I thought this was a godsend when I saw it. Having a problem with 4.9.9 which started when they stuck 5.02 in my files without my knowing it. Must have messed up what I have. Now I need to refresh 4.9.9 so it works the way it did before.

    BUT this program appears to work but nothing changes. Tried downgrading to 4.9.8 and 4.9.7 separately, BUT a pages comes up saying I’m on the “latest” which is 4.9.9! So there was no change when I asked for a different version. Probably refreshing 4.9.9 didn’t work either. That’s why my problem still exists. BUMMER!

    HELP!

Viewing 6 replies - 1 through 6 (of 6 total)
  • 22carol

    (@22carol)

    Again, uninstalled, reinstalled, reactivated.

    Requested downgrade to 4.9.7. Green confirmation that the new setting was changed to 4.9.7. Hit the next link, and after a few seconds, the second screen came up to say I had 4.9.9!!!! So it is NOT WORKING!

    Plugin Author Reisetiger

    (@reisetiger)

    As last step you need to click “update” or “reinstall” at /wp-admin/update-core. Please try again. If you see the green confirmation first, it has to work.

    Plugin Author Reisetiger

    (@reisetiger)

    Or else where is your page hosted? The plugin does not work on WordPress.com or other managed environments. You need to have your own installation on your own webspace/server.

    22carol

    (@22carol)

    Am hosted with Hostgator.

    Step 1, this is what I get:
    WP Downgrade: Active (WP 4.9.7 is set as target version)

    Step 2, click one of these:
    In order to perform the upgrade/downgrade to WP 4.9.7 please go to Update Core.

    Up-/Downgrade Core

    Step 3, this is what I get:
    You have the latest version of WordPress.

    Learn more about WordPress 4.9.9.

    Plugins

    Your plugins are all up to date.

    I need to REPAIR that version, would be happy with .7 or .8. My site is BROKEN otherwise!

    I see everybody happy with this plugin and I can’t get it to work!

    I have installed a plugin to tell me in the footer what version I have, this is what it says AFTER I run your plugin:
    You are running WordPress 4.9.9 | PHP 5.5.37 | Apache | MySQL 5.6.41-84.1

    It says this even though I updated PHP to 7.1! I do not understand what is going on, I am NOT a programmer! I just want it to work the way things are supposed to work.

    And my site is STILL BROKEN!!!!

    22carol

    (@22carol)

    Had to contact Hostgator again. They had said that my site PHP was upgraded to 7.1 but IT WAS NOT! Finally, it now has been.
    You are running WordPress 4.9.9 | PHP 7.1.14 | Apache | MySQL 5.6.41-84.1

    But your plugin still does not work even so. I had thought maybe that was the problem, but it is not.

    I need to refresh the core!!!! I thought by downgrading that would work, but I cannot downgrade, it still keep saying 4.9.9 and the footer confirms that.

    22carol

    (@22carol)

    I think I have narrowed down the problem. Tinymce needs to be refreshed. BUT that is in the wp-content folder which would not be refreshed when I run your program. Is that correct?

    The question now is, does the wp-content/js/tinymce folder contain any of my content that would be destroyed if I replaced the entire folder with new? or which files within that folder would contain my content?

    You can see the problem with explanation as to all the things I have already tried to fix it at carolresearch.com/researchblog.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Does not work so far’ is closed to new replies.