Support » Plugin: What Would Seth Godin Do » Does not work on WordPress 3.0.5 (= Debian)

  • Hi Richard,

    WWSGD does not work on WordPress 3.0.5. Old maybe, but it is the version currently in Debian. The direct cause is the call to ‘esc_textarea’.

    Not sure whether you are willing to support older WordPress versions, but useful to know anyway.

    Regards,
    Joost

  • The topic ‘Does not work on WordPress 3.0.5 (= Debian)’ is closed to new replies.