Support » Plugin: wp-Typography » Does not work in Finnish

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author pepe

    (@pputzer)

    I am sorry to hear in that. What exactly does not work? A Finnish hyphenation pattern is included with the plugin. If you have enabled hyphenation in the settings and don‘t see any change, you might be using a non-standard theme. In that case, it could be necessary to enable the „Ignore errors in parsed HTML“ setting (on the general tab).

    Plugin Author pepe

    (@pputzer)

    @korpiri, if you could provide a link to the page in question, I’d like to work with you to determine the reason why wp-Typography is not working correctly on your installation. If you prefer to discuss the issue privately, you can also contact me via my WordPress plugins website.

    sailahen

    (@sailahen)

    I’m using this for several Finnish sites without any major problems. And it is really tackling this “too long words” issue 🙂

    Plugin Author pepe

    (@pputzer)

    There was a problem with automatic language detection (intended for multilingual sites) and locales without a country code (e.g. fi, as opposed to de_DE), so if you switched that setting on, there might have been problems even on a monolingual site. The issue has been fixed in 5.5.4.

    sailahen

    (@sailahen)

    Thanks for update! Actually I’ve manually selected Finnish language intentionally to avoid automation, so I haven’t met such case.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Does not work in Finnish’ is closed to new replies.