Support » Plugin: Inactive Logout » Does not work for multi-user

  • This product simply does not work for multi user, all it does it log the admins out. I have set multi-user up, waited for 15 minutes (even 30+ minutes) and no pop ups appear, and I am not logged out.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Deepen

    (@j_3rk)

    Hi Ben,

    With advanced management enabled the default functionality is overridden. So, you need to control all these functions from advanced management tab. Maybe you might have just added administrator role in the advanced management section so because of that it only worked for the admin.

    As far as i can tell sorry that it did not work out for you but there might be some configuration issues or a conflict issue because there is alot of possibility if you are using alot of plugins and dependencies. “I am talking just a possibility and not implying on you are using them”.

    Maybe contacting me first would have helped you solve this issue next time.

    Thanks

    Ben121

    (@ben121)

    Hi Deepen,

    I did contact you, I emailed you with no response over 2 weeks ago. You do not answer your support tickets.

    Advanced management is selected.

    And no, not just admin, but all users are selected in the advanced management.

    I am using S2Member, which has diifferent user levels, and the only log out that happens is in the admin section, not the main site for any users, including myself.

    Ben

    Plugin Author Deepen

    (@j_3rk)

    Hi Ben,

    I could not find your tickets anywhere – Did you open up a ticket here or sent me an email ?

    I will verify if there is any conflict going on with s2member plugin. If you know my email can you send me a screenshot of your inactive settings page as well.

    Thanks

    • This reply was modified 3 months ago by  Deepen.
    Plugin Author Deepen

    (@j_3rk)

    Checked with S2Member and so, i do not think it is a conflict with this one.

    Please share your activated plugins as well. Thanks

    tones91

    (@tones91)

    I have the exact same issue with this plugin and S2 member, it does not work.

    My plugins are as follows:

    Akismet Anti-Spam

    Classic Editor

    CM Pop-Up banners for WordPress

    Duplicator

    If Menu – Visibility control for menu items

    Inactive Logout

    Select Log Out Shortcode

    Log Out Shortcode

    Select ManageWP – Worker

    ManageWP – Worker

    Official StatCounter Plugin

    s2Member Framework

    Spacer

    WP Hide Post

    WP Show IDs

    tones91

    (@tones91)

    I have had it installed for about a month, and have also checked all the settings, and they are correct, but it does not log out any users, as the poster has mentioned.

    Plugin Author Deepen

    (@j_3rk)

    Hi there,

    One thing to try out is, can you try deactivating the advanced management functionality and set the timeout of basic settings to a minute and see if it works out that way for other users as well ?

    Then i would know that issue has something to do with advanced functionality to start with.

    Also, please try out with latest dev version – Download from https://github.com/techies23/Inactive-Logout

    Thanks

    tones91

    (@tones91)

    Thanks for the reply.

    OK, I tested as follows:

    1) Disabled the advanced User totally, and set the basic user to 1 minute log out.

    Result: I (as the admin) was logged out of the admin, and the website.

    Result: The pop up that says ‘inactivity’ only showed on the admin page, not the website.

    2) I logged in as a general user, and I was not logged out after 1 minute, it is just the admin that is being logged out.

    To conclude though, when I set the levels up on the advanced section, nobody is logged out after any length of time, just the admin logged out.

    Regards,

    Tony

    PS: I’ll now try that dev version…

    tones91

    (@tones91)

    Just to update the above, I have now tried the Dev version of the plugin, and the exact same problems exist.

    It logs the admin out, but no other roles/multi users are logged out.

    Regards

    Tony

    • This reply was modified 3 months ago by  tones91.
    • This reply was modified 3 months ago by  tones91.
    Plugin Author Deepen

    (@j_3rk)

    Hi Tony,

    Got it ! Thanks for testing from your part – I’ll try to replicate this issue in mine as well.

    Thanks

    Plugin Author Deepen

    (@j_3rk)

    Just a follow up to the issue.

    I have not had any success on re-creating this issue on my side so, this will have to be on hold until the exact cause of the problem is figured out. Sorry.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this review.