Support » Plugin: Zoho Mail for WordPress » This has been a nightmare…

  • Dimitris73

    (@dimitris73)


    It has been a nightmare working with this plugin. Tens of hours trying to figure out what is going wrong. The server security measures blocking the authentication process, and when the measures are lifted, the authentication still not working. Support not providing a solution with their suggestions. I regret ever having recommended Zoho to my clients.
    I really don’t know what to do. Tell my clients to switch to Google for emails after everything has been set up with Zoho?

    • This topic was modified 8 months ago by Dimitris73. Reason: misunderstanding
    • This topic was modified 8 months ago by Dimitris73.
    • This topic was modified 1 month, 1 week ago by Dimitris73.
    • This topic was modified 1 month, 1 week ago by Dimitris73.
Viewing 1 replies (of 1 total)
  • Plugin Author Zoho Mail

    (@zmintegration)

    @dimitris73

    The top level domains given on the configuration page (.com, .eu, .in.,) indicates the service location from where you have signed up for our service. In case, if you use mail.zoho.com to access your Zoho Mail account, then please choose ‘.com’ and proceed with the configuration.

    Further, we will update the information on our help document and shall try to change the text in the configuration page for more clarity.

    Hope this helps!

Viewing 1 replies (of 1 total)
  • The topic ‘This has been a nightmare…’ is closed to new replies.