Support » Plugin: Childify Me » Does not work (for me)

  • I’ve had this major issue with the Customizr Pro theme in that the provided Child theme didn’t work. They suggested I use your plugin.

    I activated the plugin and setup the Child theme then added the code to remove the attributes from images on upload and it doesn’t work either. I tried the code my theme provide for adding a search function in the vertical menu in the functions.php file as well; that didn’t work.

    It didn’t work with their child theme either. I am at a loss as to what’s going on but I really need it to work.

    Any suggestions?

    partyfavorz.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Hello Keith,
    Did you activate the child theme once created?

    Sorry for the late reply; I’m drowning in one issue after another.

    The good news is I got it working. Thanks for the quick reply!

    Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Hi Keith,
    no problem 😀
    Glad to hear that, if you want to share which was the issue and/or how did you solve it that would be great, if you don’t want… nevermind 😀

    Best regards.

    It’s hard to say why it’s now working. My theme comes with it’s own Child theme and all you have to do is activate it (which i did). But, when I’d add code to say style.css it never worked and I don’t know why. So, I’d add it the ‘custom CSS’ field within the theme and it would work perfectly.

    The problem with that is code that needs to be added to functions.php cannot go in the custom CSS field and needs to be applied within the Child Theme. That never worked either.

    When I added and activated Childify; I was getting the same results or in this case non-results.

    After you followed up with me; I deleted the previous Child theme from the plugin; cleared my browser and rebooted my computer (I have aggressive caching on my site) and then reactivated the plugin and added a new Child theme from Childify. It’s like the heavens opened up because now any code I put in there just works.

    I hope that helps.

    Plugin Author Rocco Aliberti

    (@d4z_c0nf)

    Ah I see,
    so as you spotted out the problem is/was the server’s side cache.

    Thanks for your feedback ! 😀

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Does not work (for me)’ is closed to new replies.