Support » Plugin: Noindex Pages » Does not work for blog posts

  • Marc Bijl

    (@newoceans)


    When I check the box for blog posts and publish it, the box gets unchecked again. Automatically. Over and over again. Nothing I can do about it, and there’s no way to get the noindex code added to the post.

  • The topic ‘Does not work for blog posts’ is closed to new replies.