WordPress.org

Forums

iframe
Does not work at all (10 posts)

  1. Patrikgrinsvall
    Member
    Posted 2 years ago #

    This plugin does not work at all

  2. webvitaly
    Member
    Plugin Author

    Posted 2 years ago #

    Thank you for your feedback.

    What shortcode did you tried to use?

  3. Patrikgrinsvall
    Member
    Posted 2 years ago #

    Youtube iframe, used the one in the docs.

  4. webvitaly
    Member
    Plugin Author

    Posted 2 years ago #

    Can you specify what shortcode exactly?

    Because all shortcodes in docs should work.

    But if you found the bug in the plugin, than share it and I will try to fix it.

  5. word_press_user
    Member
    Posted 1 year ago #

    Hi,
    there is a strange behaviour: it workes at chrome, but it doesn't work with firefox. And it is not a question of operating system. I checked it on a windows and a apple machine.

    Any idea, what happened?

    Thanks!

  6. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    @word_press_user: My idea - black magic happened ;))

    Can you share the link with the problem?

  7. word_press_user
    Member
    Posted 1 year ago #

    here it is:
    http://montessori-bamberg.de/padagogik/videoclips-1/

    Thanks for looking at it!

  8. webvitaly
    Member
    Plugin Author

    Posted 1 year ago #

    @word_press_user: all video iframes shows fine in firefox.
    I have latest version of firefox, it is ver.:24.0 for the moment.
    Try to update your firefox or check out the page with all extensions disabled.
    Some content blocking extensions (like AdBlock and so on) could block your iframe videos.

  9. word_press_user
    Member
    Posted 1 year ago #

    kind of strange: I am using version 24.0 too, I deactivated all (=three) plugins and I still can't see the videos. It looks it is because of my configuration. It is making me happy, that you and hopefully the other visitors can see it... ;-)

    Thanks for having a look on it!

  10. WPyogi
    Forum Moderator
    Posted 1 year ago #

    @word_press_user - next time, please post in the Support forum (not someone else's review).

    http://wordpress.org/support/plugin/iframe

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • iframe
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.