• Adobe Flash player is needed which is a huge issue on its own. Adobe Flash player is very insecure. Also i got the following errors so does not seem to work in WordPress 5.0.
    Connection failed: Unknown MySQL server host ‘pushnotes.cia4tdixgaij.us-west-2.rds.amazonaws.com’ (25)

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.