Support » Plugin: Background Update Tester » Does not work and clearly no longer maintained

  • Simply doesn’t work. This is for a multisite 4.7 – the option that is supposed to appear in the menu isn’t there. Someone else logged this as an issue 7 months ago and no replies ecept for a “me too”.

    • This topic was modified 2 years, 9 months ago by AdamConway.
Viewing 1 replies (of 1 total)
  • On a non-multisite 4.7.2 build it half works. It gives a false report that my site can communicate securely with wordpress.org when I know it cannot.

Viewing 1 replies (of 1 total)
  • The topic ‘Does not work and clearly no longer maintained’ is closed to new replies.