Support » Plugin: Mass Messaging in BuddyPress » Does not work after years of being available

  • impartialgeek

    (@impartialgeek)


    This plugin is not good. It has been out forever, and it still does not work even after a recent update. It still needs a TON of work. I hope that it gets updated to actually work or someone takes it over and fixes it, because it has potential and is something I really need!

    It is not clear when it works or does not work. Mass sending to all users doesn’t work. Replying from those messages does not work. May as well take this off the market until it is fixed because it is worthless.

    I had to contact my host because this thing started mass emailing my users and I could not stop it. By the time I contacted my host, ALL 400+ of my members had received over 30 emails…and I was getting SPAM complaints.

    If this thing actually worked, I would pay money to use it. I like having a way to mass message all my users. So come on! Get this fixed!!!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ElbowRobo

    (@elbowrobo)

    This plugin is being used in production successfully on a lot of websites. It seems like it is an issue with your configuration more than anything. I will reply to your support topic to provide you with help.

    Plugin Author ElbowRobo

    (@elbowrobo)

    I just pushed out an update with Ajax support which should definitely help on larger sites. Please check it and if you like it consider changing your review 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does not work after years of being available’ is closed to new replies.