Support » Plugin: WP Custom HTML Page » Does not work

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author kr4ft3r

    (@kr4ft3r)

    Hello. Fixed in newest version. This issue was affecting websites which had PHP error reporting on. Still, you should have been able to use plugin after removing warning text from input boxes.

    Always the 404 error ๐Ÿ™

    Plugin Author kr4ft3r

    (@kr4ft3r)

    Perhaps you are using the preview button and permalink created by WordPress. That is not how the plugin is used, the real permalink is the address you enter below, under page settings. So if you put “testpage” there, the link will be yoursiteurl.com/testpage

    If that doesn’t solve the problem maybe you need to set WordPress permalink settings to “Post name” (under WordPress admin settings->permalinks).

    Also, from the past screenshot I see your WordPress is installed in subfolder (/blogtest), are you sure you are using proper link websiteurl.com/blogtest/yourpagename ?

    OK, I changed permalink and used the URL given by the plugin. But still the 404 problem.
    https://framapic.org/ASrNGj39AnaC/BuPNx7qSEwAb.png

    URL http://jmmeyer00.alwaysdata.net/blogtest/toujours-html

    Plugin Author kr4ft3r

    (@kr4ft3r)

    Hello, it seems the plugin doesn’t work well with subfolders, thanks for reporting this issue, plugin is about to be patched.

    Plugin Author kr4ft3r

    (@kr4ft3r)

    Hello, when you have time please update the plugin to version 0.4.3 and verify if permalink works as expected.

    404 ๐Ÿ™

    Plugin Author kr4ft3r

    (@kr4ft3r)

    Hello. Maybe the problem is not with sub-folder, but I am out of ideas.

    It would help if you make an admin user for email witserbia@gmail.com (and email me the password).

    Plugin Author kr4ft3r

    (@kr4ft3r)

    Hello. I gave up on supporting WordPress installations which have subfolder in their URL (for now). The only thing you can do is get rid of subfolder from URL, in following way:

    1) Update the plugin to 0.4.4 (newest patch, very important)

    2) In WordPress Settings->General:
    – Leave WordPress Address (URL) as it is ( http://jmmeyer00.alwaysdata.net/blogtest )
    – Change Site Address (URL) to: http://jmmeyer00.alwaysdata.net

    3) In WordPress Settings->Permalinks just click Save to update permalinks.

    After this your website should be on root URL instead of subfolder.

    More info at https://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    Thanks for your effort. I wonโ€™t make the changings, I can work without your plugin but maybe you should put a warning in the description of the plugin.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Does not work’ is closed to new replies.