Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @philapho,

    Hope you’re doing well 🙂

    Can you please give us some more info about your issue, are you referring to image upload or are you download images via external sources?

    Please advise.

    Predrag

    Hi,
    It is indeed the download of images or Smush does not work
    With Version 2.4.5 everything works but not version 2.5.2 as well in wordpress 4.6.1 as 4.7

    Best regards

    Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @philapho,

    I’m sorry but I’m still not sure that I understand your issue, can you give us step by step explanation of what happens and provide us with some screenshots so we could better understand what exactly is going on here?

    Cheers,
    Predrag

    Plugin Author Umesh Kumar

    (@umeshsingla)

    Hi @philapho,

    Are you having trouble with Auto Smush or Smushing doesn’t works at all for you?

    If it’s a issue with Auto Smush, are you using the Media Library in Grid View?

    Can you please add more details regarding what’s the problem you’re facing with the same.

    Cheers

    Hello,
    It’s good with auto smush that I have problems
    Works fine with version 2.4.5
    But not version 2.5.2
    cordially

    Plugin Author Umesh Kumar

    (@umeshsingla)

    @philapho, Are you uplaoding the images from posts?

    There is a known bug, when you’re uploading the images from Gird View in Media Library or from Post editing screen, the Smush status displays “Smush Now” button, but the image does gets processed in the background.

    You can confirm that image is optimised or not, by checking the same image in Media Library.

    We’ve fixed the button related issue in development version.

    In case you’re facing some different issue, please drop us a mail at: https://premium.wpmudev.org/contact

    Select “I’ve a different Question”
    Subj “Attn Umesh Kumar”

    Add a link to this thread in Message area and send it over.

    Cheers

    Yes I use smush since posts and smuch does not work and I have to go in the library to do it manually.
    And the result does not appear in the article
    If you know this bug and it will be corrected soon, no worries
    Sorry for my english, but I use google translation
    Thank you for your answer, I wanted to let you know
    cordially
    Phil

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘does not work’ is closed to new replies.