Support » Plugin: Contact Form 7 Style » Does not work

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Johnny

    (@ionuticlanzan)

    Hi RoBorges,
    Thank you for using CF7 Style plugin.

    Please, can you provide more detailed information, some screenshots will be helpful.
    Thank you!

    Hi, have the same issue, all I get is when edit a style is…

    The Contact Form 7 form element’s design can be modified below:

    <form>

    <form>

    <form>

    <form>

    <form>

    <form>

    <form>

    <form>

    Plugin Author Johnny

    (@ionuticlanzan)

    Hi DesignDNA,
    Hi RoBorges,

    Thank you for your feedback, we had identify the issue (is related to some php server settings) and we’ll release an update very soon that fixes this.

    Best,
    Johnny

    Thanks for the quick responce and most excellent plugin! …any idea when I have the plugin on numerous sites, is there any changes I can do on the server settings?

    Plugin Author Johnny

    (@ionuticlanzan)

    ETA around 2 hours
    As a temporary quick fix you can edit your php.ini file, change “allow_url_fopen” to “On” and restart the server.

    ; Whether to allow the treatment of URLs (like http:// or ftp://) as files.
    ; http://php.net/allow-url-fopen
    allow_url_fopen = On

    Thank you, I’m awaiting

    Plugin Author Johnny

    (@ionuticlanzan)

    Hi RoBorges,
    Hi DesignDNA,

    issue fixed, new plugin updates is available.
    Hope this helps!

    Best,
    Johnny

    FIXED !!! you sir are the true MVP ….have some internet points!

    It is not working for me. I cant edit or add new contact form 7 styles. It shows only form tab and that is it. Cant change to text-area, submit, etc.

    @dejan_jankov delete the plugin, reinstall and run an update. You will see the fields but anything I add to the style will not save ….see my other post in the support form

    Still not working. My style is loading on form, but i cant edit it. I wanted to make small changes.

    Plugin Author Johnny

    (@ionuticlanzan)

    @dejan_jankov please try the new plugin Version 3.0.4 and please let us know if the issue persist.

    Thanks,
    Johnny

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Does not work’ is closed to new replies.