WordPress.org

Support

Support » Plugins and Hacks » Act As User » Does not work

Does not work

  • Hello,
    nice idea… but it does not work for me. After logging out and trying to log in, I’ve got this message:

    Warning: Cannot modify header information – headers already sent by (output started at /home/**/wp-content/plugins/act-as-user/act-as-user.php:90) in /home/**/boulot/wp-includes/pluggable.php on line 876

    I will try it on a test blog.

    http://wordpress.org/extend/plugins/act-as-user/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author UaMV

    @uamv

    Li-An, thanks for your feedback. i’ll take a look at this issue. Can you let me know what version of WP you are running? Additionally, are you running any plugins that handle login/logout redirects? Thanks and let me know if you find any additional info.

    I have made a test on WP 3.5 with no other plugin activated and default theme. The message is showing on a white page. If I go back I can see the menu (??) showing left.

    Plugin Author UaMV

    @uamv

    i was able to receive a similar issue with WP_DEBUG turned on …

    Notice: Undefined index: HTTPS in /Library/…/wp-content/plugins/act-as-user/act-as-user.php on line 120 Warning: Cannot modify header information – headers already sent by (output started at /Library/…/wp-settings.php:116) in /Library/…/wp-includes/pluggable.php on line 876

    … and the site doesn’t load. However, when i deactivate WP_DEBUG, the plugin seems to run okay.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Does not work’ is closed to new replies.
Skip to toolbar