Support » Plugin: Thumb Fixer for Social Media » My Featured Photo Was Two Small

  • My featured picture was too small, which is where i was running into problems! He helped me fix what I had done wrong! Great plugin and wonderful customer service!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Michael Ott

    (@mikeyott)

    Hi morganmarie,

    It works perfectly fine, even on WordPress 4. What’s the problem exactly? DO you have a URL I can look at.

    Yes! It’s http://www.blissfuleating.com

    The problem is that there is no thumbnail when I share the url on Facebook. I do have a featured photo on my home page and a default picture set as well, but nothing shows up when shared.

    Plugin Author Michael Ott

    (@mikeyott)

    So a couple of things.

    1) The image you are using for your homepage is too small (165 x 165), but it does seem to work regardless. Facebook says it needs to be at least 400 x 400.

    2) If your homepage or any page beyond that had been shared on Facebook in the past, Facebook will have cached its state at the time. So all you need to do now is run it through the Facebook debugger (http://goo.gl/oZdPiw) and hit the ‘fetch new scrape information’ button – which I’ve done for you now anyway 🙂

    This is mentioned in Settings -> Facebook Thumb Fixer under the “Occasionally it doesn’t work. What’s going on?” heading.

    If you have any other pages exhibiting this problem, rest assured it’s not the fault of the plug-in but rather just Facebook needs to scrape the page.

    So you should be all good now.

    Enjoy.

    Plugin Author Michael Ott

    (@mikeyott)

    You might also want to put a description for the homepage so that accompanies the share on Facebook. At the moment if I share your homepage all I see is the logo an title.

    To include a description just go to Settings -> General and fill in the Tagline field.

    If Facebook doesn’t notice the description after that then just run the homepage URL through the Facebook Debugger again and hit the ‘fetch new scrape information’ button.

    Good luck!

    Thank you! =) Even though the tagline has been filled (and I fetched new scrape info), the only text that shows up when I share my URL now is “Home”. It looks terrible! Before Facebook thumb fixer, the tagline did show up (but had no thumbnail) and now it has a thumbnail (thank you), but doesn’t show the overall website info, only the home page info.
    Any idea what I could do?

    Plugin Author Michael Ott

    (@mikeyott)

    Hi morganmarie,

    If you’re certain the tagline has been saved, then that’s unusual behaviour (possibly a plugin conflict though I can’t think of even why that would cause an issue in this case).

    It would be impossible to troubleshoot without logging in to your admin and having a look. If that’s an option let me know. I don’t want to put my email address in this forum but you can reach out to me here.

    Thank you so so much for letting me know about the Facebook debugger! That has helped immensely through my troubleshooting.

    After many hours trying to understand what was wrong, I ultimately changed the picture to be the perfect size (because even bigger pictures seemed to erase the text that accompanied the thumbnail). It finally started picking up the first bit of text written on my home page (instead of the tagline) and still featured the name of my home page rather than the website name. I changed the name of my home page to Blissful Eating and augmented the first bit of text to make more sense as the “tagline” on Facebook.

    I don’t know why mine isn’t working as it should, but I’m happy enough with this. Thanks for everything!

    Plugin Author Michael Ott

    (@mikeyott)

    No dramas. Have fun.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘My Featured Photo Was Two Small’ is closed to new replies.