WordPress.org

Support

Support » Plugins and Hacks » Google Photos WordPress Plugin » [Resolved] Does not work.

[Resolved] Does not work.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nakunakifi

    @nakunakifi

    To display only certain albums use the following shortcode:

    [nak_google_picasa_albums show_albums=’album_id_goes_here’]

    Make sure your album is set to ‘Public’ in Google Picasa Settings. If you want to display ‘Private’ albums have a look at: http://www.cheshirewebsolutions.com/

    The error you saw when clicking on an album is most likely due to you not changing your permalink settings to something other than ‘default'(this is mentioned on the readme.txt file)

    If this does not work using the Default permalinks settings, why isn’t this mentioned in the installation instructions?

    I ended up deactivating and deleting this plugin. I found better luck going directly to Google Picasa and getting the EMBED code from there and inserting the code directly into my page with no need to change my whole website permalinks for one plugin. That works with no problems!

    I don’t recommend this plugin. Too many issues.

    Plugin Author nakunakifi

    @nakunakifi

    Hello

    It is mentioned in the installation instructions, take time to read them Step 1 through Step 6 and you will find “Step 6 Change settings->permalinks to something other than the default.”

    I’m glad you found a solution.

    If I can be of any further help please don’t hesitate to get in touch.

    Many Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Does not work.’ is closed to new replies.
Skip to toolbar