• Installed the latest version, but when I open a flipbook, I get the error – Cannot Access File The API version “2.5.207” does not match the Worker version “3.7.107”

Viewing 1 replies (of 1 total)
  • Plugin Author DearHive

    (@dearhive)

    Hi,

    This is due to minified/combined scripts using a optimizer/cache plugin. You need to clear cache and it will work.

    Also, raise a suppprt ticket if you want help. We cannot suppprt from reviews.

    Best Regards,

    Dearhive

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.